Could not find the required version of the Java(TM) 2 Runtime Environment

Today I wanted to install Java EE 7 SDK. I downloaded installer from Oracle's website and when I wanted to run it - I got an error, saying "Could not find the required version of the Java(TM) 2 Runtime Environment".
Ok, I know that I must have Java JRE to run installer of Java EE. But I have Java JRE... So... After some googling I found a solution - to run installation with option -j :


> java_ee_sdk-7-jdk7-windows-x64.exe -j "C:\Program Files\Java\jdk1.7
.0_45"

Kategorija: 

Komentuoti